Not a member yet?
Click here to register.

Forgotten your password?
Request a new one here.
You must login to post a message.

· 08/06/2020 3:33 PM
Allenb, how are you doing?

· 08/05/2020 1:08 PM
Is anyone roasting on a Coffee Tech FZ 94? Using Artisan. Need help. thumbdown

· 08/03/2020 11:26 AM
There is (or was? Grin ) a gesha at sweet marias...

· 07/25/2020 12:31 PM
I ran out of Ethiopian Gesha.

· 07/25/2020 12:31 PM
it is ok. I do not remember. I think it was a callout to the spam shout.

Users Online
Guests Online: 6

Members Online: 0

Total Members: 6,681
Newest Member: Noboundries
In Memory Of Ginny

Latest Donations
Anonymous - 5.00
Anonymous - 5.00
renatoa - 2.00
JitterzZ - 2.01
renatoa - 2.00

View Thread

Who is here? 1 guest(s)
 Print Thread
Windows 10 USB Device Problem: Solved.
Problem: Artisan Software installed property, connected to Hottop roaster, has both logged and controlled the roaster, and then, when starting a new day's roasting, i get an error from Microsoft when I try to plug in the roaster via USB:

"USB device not recognized
The last USB device you connected to
this computer malfunctioned, and
Windows does not recognize it."

Lenovo Yoga 930 with Windows 10 factory installed, Artisan 2.1.1.

The root cause was that notebook power supply was not connected. The power management setting for the USB root hub was set to allow the computer to turn off the USB root hub to save power!

What is really funky is that a USB stick plugged in immediately after unplugging the Hottop WAS recognized!

Solutions: 1: plug in the power on the notebook, or 2: go to device management, USB root hub, properties, power management, and un-check the top box (you must do this as administrator).

This situation developed because the Artisan documentation states that sometimes the curves are tweaked if a laptop is plugged in, so recommends not plugging them in.

OK, that advice was probably true 4+ years ago, but my new Hottop came with a USB cable that has emf protection, and I'm pretty sure the modern Lenovo notebook charger does not generate this type of issue.

It is, however, more convenient to use the notebook without having to plug in the charger, so disabling this setting is very helpful.

Thanks for reporting this, it will be useful for others who are having trouble.

KKTO Roaster.
Jump to Forum:

Similar Threads

Thread Forum Replies Last Post
Getting Center 301 to connect to Windows 10/Artisan Dataloggers/Controllers/Rate of Rise Meters 2 11/07/2019 6:04 PM
Inner drum problem Drum Roasters 2 05/05/2019 8:11 AM
World Coffee Production Problem???? Books, Magazines, Blogs and Articles 1 01/17/2019 3:10 PM
Presto Poplite Wiring Problem Popcorn Popper roasting 12 11/19/2018 2:28 AM
Popper Build Airflow Problem Fluidbed Roaster 16 11/12/2018 4:45 PM
Homeroasters Association Logo, and all Content, Images, and Icons © 2005-2016 Homeroasters Association - Logos are the property of their respective owners.
Powered by PHP-Fusion copyright © 2002 - 2020 by Nick Jones.
Released as free software without warranties under GNU Affero GPL v3.
Designed with by NetriX