topbanner.gif
Login
Username

Password




Not a member yet?
Click here to register.

Forgotten your password?
Request a new one here.
Shoutbox
You must login to post a message.

snwcmpr
12/07/2019 9:29 AM
roar

snwcmpr
11/27/2019 11:44 AM
greenman

allenb
11/27/2019 11:04 AM
Nice! I know Netrix is going through things and tweaking as he see's issues

snwcmpr
11/26/2019 1:35 PM
I got an email that I had a PM. So, that is working for me again. greenman

snwcmpr
11/26/2019 1:33 PM
Howdy Howdy!!

Users Online
Guests Online: 3

Members Online: 0

Total Members: 6,285
Newest Member: thirdguess
In Memory Of Ginny
Donations

Latest Donations
Jared Brunette - 5.00
Daniel Boozer - 5.00
renatoa - 2.00
JitterzZ - 2.01
renatoa - 2.00

View Thread

Who is here? 1 guest(s)
 Print Thread
Poppery I thermostat mod problem - now NO HEAT
dkoch
HELP??

My Poppery I heat was shutting off before completing my roasts. So, I dis-assembled my PI according to Mike's page so I could "adjust" or pull out the thermostat. I pulled out the white ceramic plug at the end of the top metal strip with the two metal discs that make contact. I had already given the red screw a couple counter-clockwise turns. I wanted to Fix #3 (remove the thermostat), but I'm too timid, not being very handy. I was able to get everything re-assembled. The switch works, the fan works, but now NO HEAT. What did I do wrong?

Can you help or know anyone who can?

Can I call you? I'm in Minneapolis MN.

Thanks for your time,
Dave Koch
dkoch2comcast.net
952-715-0786 Cell
 
seedlings
Great to talk to you Dave. Be sure and post a note here to let us know you're back up-and-running.

CHAD
Roaster: CoffeeAir II 2# DIY air roaster
Grinder: Vintage Grindmaster 500
Brewers: Vintage Cory DCU DCL, Aeropress, Press, Osaka Titanium pourover
 
dkoch
Thanks so much CHAD. I took it apart again, tightened up the screw, ensured the contacts were solid, but still no heat. Usually operator error is the first thing I check. But, I'm stumped. Tomorrow's another day.

Thanks again,
Dave
 
bvwelch
Do you have a multi-meter? With the unit unplugged and disassembled, we can walk you thru some measurements to see why it is not working.

Repeat, the unit must be unplugged before doing any measurements.
 
dkoch
UH-oh.

No, I don't have a multi-meter. My step-son will bring one tomorrow.

Thank you very, very much,

Dave

p.s. I'm getting really good at re-assembling the PI.

:)
Edited by dkoch on 06/13/2010 11:19 AM
 
dkoch
Got Heat? Yup!

My step-son figured it out right away. Murphy's

The heating coil broke off AND became "spot connected" to a washer that had slipped through the black housing. Go figure....strange.

CHAD and bvwelch,

Thank you so much for your help.

Dave Koch
 
bvwelch
Dave - just to clarify - you're up and running OK now? If not, we can discuss a trade - sounds like it is repairable. -bill
 
dkoch
bvwelch,

Yes, the Poppery has heat; but, I have not roasted any beans yet. I'll do that tomorrow and post the results. Thanks so much for suggesting the multi-meter. That helped so much to isolate the problem.

BTW, is there a way to replace the heating coil? This one is very fragile; as we, had to twist the coil wire together to complete the circuit.

Thank you, thank you, thank you, thank you, thank you, thank you, thank you, thank you, thank you, thank you, thank you, thank you, thank you, thank you, thank you, thank you, thank you, thank you, thank you, thank you,

Dave
 
bvwelch
I've never tried replacing the heating coil. Perhaps you can find a ring connector to crimp onto the end instead of twisting?

Stretching the coil slightly is OK -- in fact some folks shorten the coil, slightly, on purpose, in order to get a little more heat out of their roaster.

Keep an eye for a spare P1. Or a Pumper. I've even got a JC Penney branded Pumper. All of them work good.
 
dkoch
The PI is waaaay too hot now. I normally roast 1/2 cup of green with good bean movement. Now the fan won't move the beans enough. The beans burn after about 2 minutes, even with constant stirring.

Does the fan work in conjunction with the heater? That is, do hotter temps move fewer beans?

Geeeeeezzz....it's always something.
Edited by dkoch on 06/16/2010 3:55 PM
 
Want to Help?
By donating you can ensure that HR will continue to be open for years to come. Expenses are 100% transparent and can be viewed publicly at all times. You can find more information on donations and why we request them by reading up on the forum topic here. Thank you.

bvwelch
Dave, on a P1, the circuit for the fan is separate from the heat.

Perhaps you shorted out waaaay too many turns of the heater coil, and now your drawing more current and that might result in a reduced voltage/power available for your fan.

To prove this, disconnect your heater circuit and prove that the fan is OK.

Isn't taking the P1 apart and putting it back together again fun?

Hang in there, you'll get it working again. Just keep one hand in your pocket to avoid shock!
 
dkoch
bvwelch wrote:
.....Perhaps you shorted out waaaay too many turns of the heater coil, and now your drawing more current and that might result in a reduced voltage/power available for your fan.

Isn't taking the P1 apart and putting it back together again fun?
....


You'resosmart! I probably screwed that up too much:) I'll check it.

Thanks!!!
 
dkoch
UH-oh. Now it doesn't even power up. Ideas?
 
bvwelch
Hi Dave,

Maybe if you could compare your connections to Mike's photos? The idea I was suggesting, was to connect only the fan and not the heat, just to verify the fan is OK.

Or send us a photo showing how you've got it wired up now.
 
dkoch
Right after the "waaay too hot roast", it would'nt turn back on (I hadn't dis-assembled it at that point). Is there a fuse to check, can the switch go bad, etc...? What would cause both circuits to not turn on?

I'll take it apart and get some photos.
 
bvwelch
May as well leave it apart and round up that multi-meter too.
 
dkoch
May have isolated the circuit break issue. The callout (white arrow) in the attached image points to the component on the motor chassis that the meter indicates no continuity. Is this a fuse, resistor, etc.? Can it be replaced?
dkoch attached the following image:
pi_motor_callout_small.gif

Edited by dkoch on 06/18/2010 8:55 AM
 
JETROASTER
Yes, that's a thermal protector. The temp range will be printed on it. Replace by crimping!!
Good luck,Scott
 
dkoch
Thanks Scott. Can you dumb-it-down a little for me? Crimp what? etc.

You guys are WAAAAAAAAAAY over my head here.
 
JETROASTER
Sorry, Sometimes I fail to communicate well.

It runs in-line with the motor wire. If it senses to much heat, it breaks the circuit, killing power to the motor.
To replace, slice open the protective sheath, un-crimp
or cut out to remove.
When installing , attempting to solder it in place can ruin
the new one, so crimp it instead.
The new sensor may come with the crimps.
When purchasing the new one, it should have the same max temp as the old one. (It will be printed on the side)
Good luck, you'll be roasting again in no time.
-Scott
 
Jump to Forum:

Similar Threads

Thread Forum Replies Last Post
Fluid Bed Roaster Build - bye bye Heat Gun and Flour Sifter Fluidbed Roaster 65 12/08/2019 5:47 AM
Revised My Heat Gun/Sifter Setup... Heat Gun Roasting 3 12/07/2019 10:15 PM
Loft power & heat Fluidbed Roaster 9 08/05/2019 2:04 PM
Inner drum problem Drum Roasters 2 05/05/2019 2:11 AM
220v Electric oven thermostat & Presto poplite Popcorn Popper roasting 2 04/21/2019 7:37 AM
Homeroasters Association Logo, and all Content, Images, and Icons © 2005-2016 Homeroasters Association - Logos are the property of their respective owners.
Powered by PHP-Fusion Copyright © 2019 PHP-Fusion Inc
Released as free software without warranties under GNU Affero GPL v3
Designed with by NetriX