topbanner.gif
Login
Username

Password




Not a member yet?
Click here to register.

Forgotten your password?
Request a new one here.
Shoutbox
You must login to post a message.

JackH
OfflineAdmin
· 08/06/2020 3:33 PM
Allenb, how are you doing?

Oneal
Offline
· 08/05/2020 1:08 PM
Is anyone roasting on a Coffee Tech FZ 94? Using Artisan. Need help. thumbdown

mtbizzle
Offline
· 08/03/2020 11:26 AM
There is (or was? Grin ) a gesha at sweet marias...

snwcmpr
Offline
· 07/25/2020 12:31 PM
I ran out of Ethiopian Gesha.

snwcmpr
Offline
· 07/25/2020 12:31 PM
it is ok. I do not remember. I think it was a callout to the spam shout.

Users Online
Guests Online: 4

Members Online: 0

Total Members: 6,681
Newest Member: Noboundries
In Memory Of Ginny
Donations

Latest Donations
Anonymous - 5.00
Anonymous - 5.00
renatoa - 2.00
JitterzZ - 2.01
renatoa - 2.00

View Thread

Who is here? 1 guest(s)
 Print Thread
Upgraded Panel to Plus
clumsyfingers
Maybe it's ignorance is bliss, or I messed up something with the install? I admit I previously had a system of using P1 and 1lb setting. I did the pre-heat and door open dance and even progressed to the external cooling method.

Roasting outside on a 70f day, no breeze, with the kilowatt reading 117.7 during roast I can't get more than 259 readout from the B button and that's at 100% power.

On another pass I tried to pre-heat with just the chaf tray and after 4:30 could only get to 280f. Today, I tried to intentionally burn some Brazilian water processed decaf and couldn't.

I realize all machines are different and the environmental temp plays a big role. But 70f and no breeze? Is this within normal ranges?
 
clumsyfingers
Forgot to mention that I have faithfully kept up the cleaning and super cleaning maintenance and the machine has about 130 roasts, although It did sit idle for a couple of years.
 
JitterzZ
Maybe open it up and take a temp and electrical reading directly from the heating element itself?
Quartz Elements https://behmor.com/product/quartz-ele...airs-only/
Edited by JitterzZ on 03/24/2019 3:53 PM
 
clumsyfingers
Got a reply back from Behmor, did a test and found my afterburner has died. Also found that using the higher drum rpm is causing the temps to fall, but I'll recheck that after replacing the afterburner.
Edited by clumsyfingers on 03/26/2019 10:23 AM
 
Jump to Forum:

Similar Threads

Thread Forum Replies Last Post
"B" model panel buttons failure HotTop Roaster 25 09/24/2016 11:35 AM
Panel Display Failure HotTop Roaster 28 05/23/2016 11:40 PM
WTB - Hottop Control Panel 8828-B (non K) JAVA TRADING COMPANY 3 03/02/2016 1:21 PM
WTB - Hottop Control Panel 8828-B (non K) JAVA TRADING COMPANY 2 10/06/2015 6:34 PM
Control Panel R1 Bullet Roaster 21 03/19/2014 3:01 PM
Homeroasters Association Logo, and all Content, Images, and Icons © 2005-2016 Homeroasters Association - Logos are the property of their respective owners.
Powered by PHP-Fusion copyright © 2002 - 2020 by Nick Jones.
Released as free software without warranties under GNU Affero GPL v3.
Designed with by NetriX